Toolpath problem?

More
14 Apr 2023 16:12 #269007 by Tady
Replied by Tady on topic Toolpath problem?
Tested on 3 different machines and VM with MX Linux... It works on all of them. What could be the difference between these distros... 

Please Log in or Create an account to join the conversation.

More
14 Apr 2023 16:19 #269008 by snowgoer540
Replied by snowgoer540 on topic Toolpath problem?
Literally anything/everything.

Like I said I didn’t have much luck with Mint. I found it slow and cumbersome and I can’t understand why people like it so much.

But to each their own.

Tommy has a mint installation tutorial around here if you’re still playing and want to give it a go.
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
14 Apr 2023 16:20 #269009 by snowgoer540

Please Log in or Create an account to join the conversation.

More
14 Apr 2023 17:56 #269015 by tommylight
Replied by tommylight on topic Toolpath problem?
That does not work anymore, Debian build of LinuxCNC requires Python 3.11, while Mint comes with 3.10.
But, if anyone has an earlier build, that works.
Did not bother upgrading Python, last time i tried that ended with 6 versions of it, and still it did not work. To many symlinks to chase.
The following user(s) said Thank You: Tady, snowgoer540

Please Log in or Create an account to join the conversation.

More
12 Oct 2023 12:01 #282811 by Franklin
Replied by Franklin on topic Toolpath problem?
hi, I have the same problem, the toolpath does not displayed.
This problem is not only on Mint, but also in Debian 12.
Everything works fine on other PCs. How can I solve this?

Please Log in or Create an account to join the conversation.

More
12 Oct 2023 12:28 #282812 by tommylight
Replied by tommylight on topic Toolpath problem?

In the prefferences page ( or settings?? ) uncheck "show material".

Please Log in or Create an account to join the conversation.

More
12 Oct 2023 13:12 #282819 by Franklin
Replied by Franklin on topic Toolpath problem?
Thanks Tommy, I tried this before and it didn't work, need to restart qtplasmac
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
12 Oct 2023 23:06 #282841 by phillc54
Replied by phillc54 on topic Toolpath problem?
I not seen this issue in Debian, is your Debian and LinuxCNC up to date?
 

Please Log in or Create an account to join the conversation.

More
15 Oct 2023 11:41 - 15 Oct 2023 11:45 #283053 by Franklin
Replied by Franklin on topic Toolpath problem?
I have uploaded images from this thread
forum.linuxcnc.org/9-installing-linuxcnc...cnc-x86-only?start=0 
and also tried other images and the same error occurs.
I think it happens on specific hardware, this error is not detected on other PCs 
Last edit: 15 Oct 2023 11:45 by Franklin.

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.121 seconds
Powered by Kunena Forum