Probe Basic Tool Change Buttons Doesn't Work

More
14 Oct 2020 20:55 #186124 by tommylight
In the home folder there should be a folder named QtPyVCP, did you try to find those missing files there and copy them to where it is looking for them ?
The following user(s) said Thank You: harindugamlath

Please Log in or Create an account to join the conversation.

More
15 Oct 2020 01:01 - 15 Oct 2020 01:06 #186141 by harindugamlath
Thank for that suggestion. I'll check and let you know asap
Last edit: 15 Oct 2020 01:06 by harindugamlath.

Please Log in or Create an account to join the conversation.

More
16 Oct 2020 12:46 #186278 by Lcvette
all the macros have been built but if you start a new config folder for your machine then you need to copy over ALL pertinent files and folders from the probe basic sim directory. the ATC macros are built for the sim and are there as a template obviously as machines are all different in their setup. but the probing routines are all in the subroutines folder. i think maybe unless you are doing dev work you should only install the user version via the probe basic quickstart installation as it copies all these files for you. for dev install it is assuming you fully understand the ongoings behind the scene and gives greater flexibility but will make install and use more difficult in most cases for new users.

kcjengr.github.io/probe_basic/quick_start.html
The following user(s) said Thank You: harindugamlath

Please Log in or Create an account to join the conversation.

Moderators: KCJLcvette
Time to create page: 0.068 seconds
Powered by Kunena Forum