comp a function - sudo apt-get linuxcnc-dev

More
05 Apr 2012 15:41 #18995 by Fremder
ohoh....

i put on save ... and the name was test.glade

now i put on save with extension test.ui
and its ok :)

in german:
so mancher (ich) sieht den wald vor lauter bäumen nicht
at english:
i am not see the forest becouse of the threes

,-)

thanks for yours patience

Please Log in or Create an account to join the conversation.

More
04 Sep 2012 18:06 #23890 by andypugh
I am starting to understand the original question.

With emc2.4 you could compile .comp modules by installing only emc2-dev and build-essential.
For simple components that was all that was needed, no requirement to have all the EMC2 source.

There does not seem to be a similar linuxcnc-dev package, and if you install emc2-dev it uninstalls LinuxCNC and takes you back to EMC2.

(guess who is bored in a hotel room with a work laptop and VirtualPC?)

Please Log in or Create an account to join the conversation.

More
05 Sep 2012 16:52 #23934 by andypugh
This seems to be due to the software sources needing to be updated as described here
wiki.linuxcnc.org/cgi-bin/wiki.pl?UpdatingTo2.5
even with a 2.5 LiveCD install

Please Log in or Create an account to join the conversation.

More
05 Sep 2012 18:20 - 05 Sep 2012 18:20 #23941 by BigJohnT
The linuxcnc.org/iso/ubuntu-10.04-linuxcnc3-i386.iso has been fixed to have the proper software sources. If your using linuxcnc2 iso then you have to fix the sources.

John
Last edit: 05 Sep 2012 18:20 by BigJohnT.

Please Log in or Create an account to join the conversation.

Time to create page: 0.126 seconds
Powered by Kunena Forum