× Forum Header

Need Help Setting up: Sherline Mill + XS-3525/8S-4 + Mystery Stepper

More
22 May 2017 15:46 #93484 by tommylight
tommylight replied the topic: Need Help Setting up: Sherline Mill + XS-3525/8S-4 + Mystery Stepper
Also check the Amp settings on the drives.
More
02 Jun 2017 16:38 #94015 by big wave
big wave replied the topic: Need Help Setting up: Sherline Mill + XS-3525/8S-4 + Mystery Stepper
Update: I found the specs for the motors [thanks Wayback machine!]. I guess these were sold with Xylotex controller as a package at one point.


Other than being slow, they seem to work ok.

Supply voltage is running at 23V. I've not measure the current yet. (need to use a scope for that.)

-D
Attachments:
More
19 Jun 2017 10:14 #94692 by verticalperformance
verticalperformance replied the topic: Need Help Setting up: Sherline Mill + XS-3525/8S-4 + Mystery Stepper
For the standard sherline supplied steppers and drive, the MaxVel setting provided by them is 0.4 if you want another point of comparison.

No issues with stalling on x and y at max jog speed and with feed rates of 4~6in/min can do .020" cuts in mild steel with a 3/8 endmill OK (no powerhouse by any stretch though!) Z needs more power for drilling though. That one does stall more often than I'd like!

Check that the gibs are properly adjusted, if they are too tight = too much friction, but too loose = too much slop, especially noticeable on Z when drilling.
Time to create page: 0.180 seconds
Powered by Kunena Forum