Results of latency test, list of computers tested for use with LinuxCNC

More
10 Mar 2022 10:47 #236827 by seuchato

I am trying the script, it works but the video does not start "video not rated" I let it go like this?
 

I tried to verify this on different machines, even a windows pc. Never got this message. Could you kindly try again manually and describe what you did as close as possible?
greez
chris

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 10:59 #236829 by seuchato
billykid
could you kindly do

wmctrl -l | grep -i vimeo

in a terminal while running the script?
You should get something like

0x050002ac  0 {pcname} Jugg a Jug on Vimeo - Mozilla Firefox

The "Jugg a Jug" should change as soon as the next video is being played. Kindly also verify this.
greez
chris
 

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 11:02 #236830 by seuchato
sou528
I think you are already cooking ;-}
greez
chris

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 11:12 - 10 Mar 2022 11:47 #236831 by billykid
I tried and the terminal did not return anything ... now I have to actually cook
Attachments:
Last edit: 10 Mar 2022 11:47 by billykid.

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 11:55 #236835 by tommylight
Vimeo issue, age related most probably.
Just click on next video, although might get that again.
The following user(s) said Thank You: seuchato

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 13:26 #236841 by billykid
This is the result of the nuc i3 ... much worse than the i7 yet the 7i80 works with it, with the i7 it loses immediately after 10 seconds. I think the 7i80 is faulty I got bored and I replace it with a 5i23 pci that I have to do nothing.
Attachments:
The following user(s) said Thank You: seuchato

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 14:56 #236847 by seuchato

Vimeo issue, age related most probably.
Just click on next video, although might get that again.
 

Tommy,
Does that mean, you get that error too?
No such message here though, and the video plays without probs.
I'll get your hint on board too, just in case. So Thx
Greez
Chris

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 15:05 #236848 by seuchato

This is the result of the nuc i3 ... much worse than the i7 yet the 7i80 works with it, with the i7 it loses immediately after 10 seconds. I think the 7i80 is faulty I got bored and I replace it with a 5i23 pci that I have to do nothing.
 

Yep, much worse latency:

7205 s  servo min:-137.800 us max: 134.800 us sdev:   9.800 us

Thanks! I realize, you got only one ram slot occupied. I have observed, that sometimes a second bar did good. So maybe .... Also look at "GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"". Could be, that newer nucs are tuned more towards energysaving, which could move them into the direction of laptops latency wise. Just guessing though.
Greez
chris

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 15:33 #236856 by billykid
the nuc is already abandoned like the 7i80 ... I have already inserted a 5i23 in the pci slot of the i7. the 7i80 gave me too many problems sometimes it was fine and sometimes it was not detected. I already have another 5i23 on a small cutter and the servo thread is 8khz closed loop.
The following user(s) said Thank You: seuchato

Please Log in or Create an account to join the conversation.

More
10 Mar 2022 16:00 #236859 by tripwire
Thanks for the input and suggestions, Chris!

Yeah, I don't know how but this old laptop just works. In addition to not disabling the speaker and sound modules, I've even been leaving the wifi on which I know increases latency substantially. It just doesn't seem to matter...

I'm just a hobbiest so I'm not making critical parts but I haven't noticed any inaccuracies.

When open, the back of the laptop protects the keyboard from direct hit chip projectiles but it still can get covered. I just vacuum them off and carry on... :)
The following user(s) said Thank You: seuchato

Please Log in or Create an account to join the conversation.

Time to create page: 0.234 seconds
Powered by Kunena Forum