Mesa 7I76e - Two power supplies or one?

More
11 Nov 2020 10:36 #188979 by tommylight

txtrone wrote: Thanks! I flipped the switch and no smoke!

You lucky .... :)
The following user(s) said Thank You: rodw

Please Log in or Create an account to join the conversation.

More
11 Nov 2020 13:39 #188992 by txtrone

tommylight wrote:

txtrone wrote: Thanks! I flipped the switch and no smoke!

You lucky .... :)


Well, I have the 7I76E powered up, set to 10.10.10.10, followed your instructions on setting up network manager to allow for internet on separate nic... what is the logical next step? Setting up stepper drives?

Please Log in or Create an account to join the conversation.

More
11 Nov 2020 14:09 #188999 by tommylight

txtrone wrote:

tommylight wrote:

txtrone wrote: Thanks! I flipped the switch and no smoke!

You lucky .... :)


Well, I have the 7I76E powered up, set to 10.10.10.10, followed your instructions on setting up network manager to allow for internet on separate nic... what is the logical next step? Setting up stepper drives?

Yup, pretty much there is nothing more there, well besides the closed loop spindle/VFD connection if you intend to use one.
The following user(s) said Thank You: txtrone

Please Log in or Create an account to join the conversation.

More
11 Nov 2020 14:45 #189002 by txtrone
Thanks! I will try adding some tonight after work. I plan to run 4 stepper motors for a plasma table, 4 home switches, an ohmic sensor at some point, and then the 8 outputs for the downdraft vent system that rodw is helping me with. The ohmic sensor can wait, I just want to get the table moving with this system for now.
The following user(s) said Thank You: rodw

Please Log in or Create an account to join the conversation.

Moderators: PCWjmelson
Time to create page: 0.081 seconds
Powered by Kunena Forum