Updating 2.8

More
04 Feb 2019 12:50 #125655 by Clive s
Replied by Clive s on topic Updating 2.8

norbertfarquharsh wrote: I am jumping in here because I also cannot get 2.8. I had tried to update the repository and do not have a clear understanding of the exact editing of the buildbot line.
I have tried various things but am unscuccessful.

Thanks.


You need to say what you are changing from but if you are on 2.7 then Tod kindly helped me out here see post:- #113221

Please Log in or Create an account to join the conversation.

More
04 Feb 2019 19:08 #125673 by norbertfarquharsh
Replied by norbertfarquharsh on topic Updating 2.8
Thank you very much for your reply. I am probably being impatient because I have been searching so long, but now I seem to be close and I have been fooling this morning trying to find post #113221 and just cannot figure out how to do it. I even searched for your user name and nothing came up.
When you put it a search, it does not have afield for post number, but the date of the post or even the year or subject and I have had no luck. Can you give me some more pointers so I can find it.
Thanks a lot.

Please Log in or Create an account to join the conversation.

More
04 Feb 2019 19:18 - 04 Feb 2019 20:43 #125675 by tommylight
Replied by tommylight on topic Updating 2.8
forum.linuxcnc.org/38-general-linuxcnc-q...-updating-2-8#113221

You can always use google for searching this forum, like so
_________________________________
| where is my machine site:linuxcnc.org |
_________________________________
or
__________________________________
| "where is my machine" site:linuxcnc.org |
__________________________________
it will search only inside the linuxcnc.org domain, forums included.
The second version will search for exactly what is inside the "".
Last edit: 04 Feb 2019 20:43 by tommylight. Reason: Added more info
The following user(s) said Thank You: Clive s

Please Log in or Create an account to join the conversation.

More
04 Feb 2019 20:01 #125680 by Clive s
Replied by Clive s on topic Updating 2.8

I have been fooling this morning trying to find post #113221


Its on the previous page. But Tommy has linked to it

Please Log in or Create an account to join the conversation.

More
05 Feb 2019 14:27 #125733 by norbertfarquharsh
Replied by norbertfarquharsh on topic Updating 2.8
Sorry, but here I am again. I had actually found that post before in my searches and the trouble that I had is my Synaptic has no line as described. There are buildbot lines but none with 2.7-rt-rtprempt so I did not have a pattern to follow and I have tried but cannot make it work for 2.8.
This is the line I reference:
There should be one or more that say something like " buildbot.linuxcnc.org/ " and one of those with a section called "2.7-rtpreempt".
I even tried an apt-get install on a 2.8 release name in one of the mails that listed the current version of 2.8, but that failed also. I have searched to try to find the name of the current version but have also failed to find that.

Please Log in or Create an account to join the conversation.

More
13 Feb 2019 17:25 #126357 by andypugh
Replied by andypugh on topic Updating 2.8

norbertfarquharsh wrote: Sorry, but here I am again. I had actually found that post before in my searches and the trouble that I had is my Synaptic has no line as described. There are buildbot lines but none with 2.7-rt-rtprempt so I did not have a pattern to follow


There are patterns to follow on the buildbot page:

buildbot.linuxcnc.org

Please Log in or Create an account to join the conversation.

Time to create page: 0.080 seconds
Powered by Kunena Forum