[SOLVED] Mesa 7i80HD-16: startup errors

More
12 Dec 2020 09:06 - 13 Dec 2020 09:32 #191715 by travis036
just testing my 7i80HD-16, yet i get errors (attached: linuxcnc.report.txt) right from startup. if i remove (comment out) the offending line, it just finds another error... and so on.

Thanks in advance for any help :)

~Travis
Attachments:
Last edit: 13 Dec 2020 09:32 by travis036.

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 09:32 #191716 by BeagleBrainz
Have you tried changing the prefix from hm2_7i80hd.0. to hm2_7i80.0. ?

As the pins seem to being reported with the prefix hm2_7i80.0 not hm2_7i80hd.0
The following user(s) said Thank You: travis036

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 09:36 #191717 by travis036
i have not tried that (pretty new to Mesa cards). i will try it a bit later, when i get back out there, thanks!

~Travis

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 10:13 #191721 by kavindu1
i also had a same err with startup on my 7i80 hd

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 15:50 #191728 by travis036
changed all "hm2_7i80hd" to "hm2_7i80"

now a new set of errors (attached report). when i got an error from the stepgen associated with the charge_pump, i removed it to see if it would help, but then i got the same error for the stepgen 00. fortunately, i haven't connected this to my machine yet. ;)

~Travis
Attachments:

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 16:04 #191729 by PCW
Replied by PCW on topic Mesa 7i80HD-16: startup errors
It appears that the configuration you have loaded in the FPGA card has no
stepgens present

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 16:14 #191730 by travis036
this is what i am using...



~Travis
Attachments:

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 16:30 #191732 by PCW
Replied by PCW on topic Mesa 7i80HD-16: startup errors
Right but that does not mean you have the correct firmware installed in the 7I80

What does:

mesaflash --device 7i80hd --readhmid

report?

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 16:31 #191733 by travis036
i think i assumed that the pncconf flashed the FPGA... how do i flash the FPGA card?

~Travis

Please Log in or Create an account to join the conversation.

More
12 Dec 2020 16:43 #191735 by PCW
Replied by PCW on topic Mesa 7i80HD-16: startup errors
with mesaflash

Please Log in or Create an account to join the conversation.

Moderators: cmorley
Time to create page: 0.135 seconds
Powered by Kunena Forum