Für wann ist die neue Version geplant?

More
23 Oct 2020 19:53 #187015 by Lehmeier
Hallo!
Da ich einige Probleme mit der Oberfläche habe, frage ich mich ob es sich lohnt auf die neue Version zu warten.

Hat jemand eine Info wann die kommen könnte ?

MfG R.Lehmeier

Please Log in or Create an account to join the conversation.

More
23 Oct 2020 20:25 #187017 by tommylight
Was furs probleme? welche oberflache ?

Please Log in or Create an account to join the conversation.

More
24 Oct 2020 08:18 #187079 by Lehmeier
Ich hatte sie schon hier mal eingestellt : forum.linuxcnc.org/42-deutsch/40389-prob...rten-der-oberflaeche

Leider klappte es nicht.

Please Log in or Create an account to join the conversation.

More
24 Oct 2020 08:27 - 24 Oct 2020 08:33 #187081 by Aciera
Vielleicht solltest Du nochmals darauf hinweisen, dass du die Linuxcnc-sim version auf Arch-linux (manjaro) per AUR installieren möchtest.

aur.archlinux.org/packages/linuxcnc-sim/

Anhand der Kommentare auf obiger Website bist du nicht der einzige mit Installationsproblemen.

[edit]
Ich würde dir empfehlen das topic umzubennen auf etwas wie "Probleme Linuxcnc-sim auf Manjaro zu installieren". Bei deinem jetzigen Titel weiss kein Mensch worum es geht. Im Übrigen wäre es sinnvoller gewesen das Thema nicht auf zwei Treads zu verteilen da es sich ja ums gleiche Thema dreht.
Last edit: 24 Oct 2020 08:33 by Aciera.

Please Log in or Create an account to join the conversation.

More
24 Oct 2020 09:20 #187086 by Lehmeier
Ich habe nun mal die 2.8.0 ausprobiert und die läßt sich installieren.
Doch die Linuxcnc-sim 2.8.0 ist nicht im AUR, daher habe ich den Maintainer angeschrieben und darum gebeten das er diese doch ins AUR stellt.

Vielleicht klappt es damit besser.

Please Log in or Create an account to join the conversation.

More
25 Oct 2020 16:10 #187201 by Lehmeier
Bei der Rückantwort wurde mir geschrieben das die 2.80, eine Fehler hat und deswegen nicht als Linuxcnc-sim 2.8 kompiliert werden könnte.
Die 2.9 hätte diesen Fehler wohl nicht.

Die 2.7.15 hat bei mir zwar Installationsprobleme, aber die Linuxcnc-sim 2.7.15 läuft.

Das hilft mir jedenfalls weiter - wer weiß wann die 2.9.0 kommt.

Danke für eure Hilfe.

Please Log in or Create an account to join the conversation.

Time to create page: 0.173 seconds
Powered by Kunena Forum