Linuxcnc on Linux Mint 19.3 quick and easy installation

More
28 Aug 2020 11:05 - 28 Aug 2020 11:09 #179808 by aparecido

seuchato wrote:

aparecido wrote: I'm not able to find Kingston or Markvision memories, I just found Digitron, Smart and Microware, but I don't know if they are good ... I don't know these brands.


In the case of RAM: more helps more!

Taken from your test results here :
RAM related data:
Maximum Memory Module Size: 4096 MB
Maximum Total Memory Size: 8192 MB
Maximum Capacity: 16 GB
Maximum Memory Module Size: 4096 MB
Maximum Total Memory Size: 8192 MB
[Obs: need to work on my script again, seems confusing]
If your MoBo has two slots, you can go up to 8GiB. With 4GiB, there should not be any change in swap usage, while running the script.

greez
chris


It supports up to 4gb, I managed to find markvision, I am going to get it soon.

Will an offboard video card help you too?
Last edit: 28 Aug 2020 11:09 by aparecido.

Please Log in or Create an account to join the conversation.

More
28 Aug 2020 11:47 #179822 by tommylight

aparecido wrote: I'm not able to find Kingston or Markvision memories, I just found Digitron, Smart and Microware, but I don't know if they are good ... I don't know these brands.

It does not matter as long as they work properly. Try a local shop for used ones, they are usually very cheap.
The following user(s) said Thank You: aparecido

Please Log in or Create an account to join the conversation.

More
28 Aug 2020 15:01 - 28 Aug 2020 15:22 #179845 by aparecido

tommylight wrote:

aparecido wrote: I'm not able to find Kingston or Markvision memories, I just found Digitron, Smart and Microware, but I don't know if they are good ... I don't know these brands.

It does not matter as long as they work properly. Try a local shop for used ones, they are usually very cheap.

I got two ddr2 800mhz 2gb each, so now I have 4gb installed.
I will already post the results file of the script.

I just posted the test result with 4gb of ram.
Last edit: 28 Aug 2020 15:22 by aparecido.

Please Log in or Create an account to join the conversation.

More
04 Sep 2020 14:11 #180682 by Mud
I'm getting a 'No name' error when I try the keyserver line:
Executing: /tmp/apt-key-gpghome.NNEGawpkaU/gpg.1.sh --keyserver hkp://keys.gnupg.net:80 --recv-key EF1B07FEE0EE663E
gpg: keyserver receive failed: No name

Please Log in or Create an account to join the conversation.

More
04 Sep 2020 16:15 #180700 by tommylight
It works here:
cnc@SSD240HIK:~$ sudo apt-key adv --keyserver hkp://keys.gnupg.net:80 --recv-key EF1B07FEE0EE663E
[sudo] password for cnc:    
Executing: /tmp/apt-key-gpghome.jRDzOCV6Bw/gpg.1.sh --keyserver hkp://keys.gnupg.net:80 --recv-key EF1B07FEE0EE663E
gpg: key EF1B07FEE0EE663E: "LinuxCNC Buildbot <nomail@linuxcnc.org>" not changed
gpg: Total number processed: 1
gpg:              unchanged: 1
cnc@SSD240HIK:~$ 
The following user(s) said Thank You: Mud

Please Log in or Create an account to join the conversation.

More
06 Sep 2020 04:03 #180893 by minsk
thank u so much for taking the time to do these directions. im a total mint/linux noob. entered some of the terminal commands in correctly first go around. so helpful..excited to try this on my cnc build.
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
06 Sep 2020 17:36 #181046 by tommylight
You are welcomed, always.

Please Log in or Create an account to join the conversation.

More
20 Sep 2020 09:44 #182850 by ytiuqibu
404 error received at wget step

Please Log in or Create an account to join the conversation.

More
20 Sep 2020 09:59 #182854 by BeagleBrainz
Why don't people give more information....sometimes trying to help is like pulling teeth.

Please Log in or Create an account to join the conversation.

More
20 Sep 2020 10:24 - 20 Sep 2020 10:26 #182863 by ytiuqibu
My reply was to
forum.linuxcnc.org/9-installing-linuxcnc...ation?start=0#137159
At this step
wget http.us.debian.org/debian/pool/main/l/li...-1~bpo10+1_amd64.deb
I get the following:
--2020-09-20 19:37:19-- http.us.debian.org/debian/pool/main/l/li...-1~bpo10+1_amd64.deb
Resolving http.us.debian.org (http.us.debian.org)...64.50.233.100, 208.80.154.15, 64.50.236.52, ...
Connecting to http.us.debian.org (http.us.debian.org)|64.50.233.100|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2020-09-20 19:37:20 ERROR 404: Not Found


I have installed the recommended version of Linux 19.3 as suggested in the previous step
Last edit: 20 Sep 2020 10:26 by ytiuqibu. Reason: Additional information

Please Log in or Create an account to join the conversation.

Time to create page: 0.176 seconds
Powered by Kunena Forum