Question about THC parameters

More
27 Oct 2021 10:34 #224487 by shizyo
Yes, 8.66667ms and my table is the same, at my current 1500mm/s/s acceleration, there is less dross and less metal burnt around the corners and I am quite happy with it.

Please Log in or Create an account to join the conversation.

More
02 Nov 2021 05:26 #224953 by CFE
Replied by CFE on topic Question about THC parameters
Hi all,

I got the latest version of QtPlasmaC, all running bar the Powermax communications issue which I haven't figured out yet. We were hoping that the issue of the torch lifting away from the material and throw a "valid arc lost" would go away, but it has reared its ugly head again.

I am cutting 12mm steel (problem occurs with every thickness, from 2 to 25mm). I have tried different settings in the THC parameters, tried mode 0 and mode 1, tried disabling void anti dive and velocity anti dive, but it doesn't make a difference. The only thing that works is disabling ARC OK, but then the THC is locked which is problematic on longer cuts when material is a bit buckled. And the thing is, sometimes it runs like a dream, and then all of sudden this issue emerges and we have no idea what causes it. And when it starts behaving like this it seems to get worse,  and the next morning the problem disappears

We are at a loss, now idea what to do. We got several blokes using this machine and they are not as well acquainted with the plasma, but they should be able to load a program, find the origin and cut whatever they need. Not puling their hair out when the torch all of a sudden lifts away for no apparent reason. Anyone got ideas ?

Cheers, Peter

Please Log in or Create an account to join the conversation.

More
02 Nov 2021 06:03 #224955 by phillc54
While this lifting is occurring:
Are there any errors in the Machine Log apart from the lost arc?
Does the lost arc error appear before or after the lifting?
Is the Z axis lifting rapidly or slowly?
Does the Z axis DRO show the height as increasing during lifting?
Is the UP LED on while lifting?
Does the Arc Voltage reading change while lifting?
 

Please Log in or Create an account to join the conversation.

More
02 Nov 2021 06:26 #224956 by CFE
Replied by CFE on topic Question about THC parameters
Hi all,

The thing happens so quickly it is difficult to work out what is actually happening first. But I have changed the ARC Lost delay in the custom hal file to :
"setp plasmac.arc-lost-delay 3
" and that seems to work, THC is working. Fingers crossed that was the problem.

Cheers, Peter

Please Log in or Create an account to join the conversation.

More
02 Nov 2021 07:13 #224960 by phillc54
Yeah, catching the timing is always an issue, that is where Halscope is invaluable.

Please Log in or Create an account to join the conversation.

More
07 Nov 2021 22:00 #225589 by CFE
Replied by CFE on topic Question about THC parameters
Hi all,

The plasma cutter has been running very well after we added the ARC OK delay in the HAL file. It even gets to a point where it keeps working even when the torch goes over a bit of empty space (which happens sometimes if we misjudge the offset and try to make the most of the material !). Happy faces all around !
The following user(s) said Thank You: phillc54, tommylight, rodw, snowgoer540

Please Log in or Create an account to join the conversation.

Moderators: phillc54
Time to create page: 0.071 seconds
Powered by Kunena Forum