NativeCam Embedded in Debian Buster 10 no luck

More
22 Jan 2021 19:00 #196260 by skrap58
Hello,
I have used the .iso to install linuxcnc 2.8 in Virtualbox and I have also install NativeCAM and can get it to run stand alone. I am having a hard time getting it embedded with a tab in Axis. I would like to be able to design projects in Nativecam on vbox and then take the projects to my machine to run. I have tried the following command in my ini;

EMBED_TAB_COMMAND = gladevcp -x {XID} -U --catalog=mill /usr/share/linuxcnc/aux_gladevcp/NativeCAM/ncam.ui

with no luck. I have tried everything I could find in the forum and via search engines.

I have attached the terminal output and my .ini file.
Any help is always appreciated.

BIll

File Attachment:

File Name: terminalouput.txt
File Size:2 KB

File Attachment:

File Name: my-mill_20...1-22.ini
File Size:3 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
24 Jan 2021 17:35 #196436 by aleksamc
Look this forum.linuxcnc.org/nativecam/39068-nativ...ease#182941reference

But as for me, I disabled loading NCAM with linuxcnc, very unconinient. When your mouse moves to nativecam side, your buttons that operate axis become inactive.

If you run nativecam after linuxcnc, you can also import G-code to linuxcnc.

Please Log in or Create an account to join the conversation.

Time to create page: 0.080 seconds
Powered by Kunena Forum