New set of problems

More
14 May 2024 21:14 - 14 May 2024 21:16 #300610 by acourtjester
HI
I am getting the "invalid material number" again, last time you said make sure Default material =1 and it is. 
 
Next for some reason there is a problem at the end of a cut,  the torch seems to be at a good height until just before the end and it dives.  These images show it both top and bottom shown. 
 
 
Next the material info seems to be reset to 10000001: temporary 10000001 after it cuts.  Before the cut I set it to one from the list.
 
 
one other question is should I run the Latency test before I do anything at the start??  I am running version V2.10-005-033
Thanks for your time
Tom


 
Attachments:
Last edit: 14 May 2024 21:16 by acourtjester.

Please Log in or Create an account to join the conversation.

More
15 May 2024 02:46 #300639 by phillc54
Replied by phillc54 on topic New set of problems
Can you post the g-code file for the above cut and also the BACKUP from the SETTINGS tab.
 
The following user(s) said Thank You: acourtjester

Please Log in or Create an account to join the conversation.

More
15 May 2024 13:53 #300681 by acourtjester
Replied by acourtjester on topic New set of problems
Thanks for the reply, attached are the g-code and .job file from SheetCam and the file I think is the backup you want.
No expert on G-codes but cannot see any reason for the cut to end as it does.  It does not give an error just acts like it is finished.
 

File Attachment:

File Name: Phill.zip
File Size:11 KB

 
Attachments:

Please Log in or Create an account to join the conversation.

More
16 May 2024 00:30 #300709 by phillc54
Replied by phillc54 on topic New set of problems
The backup file I need is the one created by BACKUP CONFIG in the SETTINGS tab.
Warning: Spoiler!
Attachments:

Please Log in or Create an account to join the conversation.

More
16 May 2024 13:23 #300738 by acourtjester
Replied by acourtjester on topic New set of problems
I did click on that but could not find where it was stored to copy and send.
Sorry I will try again, here are 2 other files from that date are either the one you are looking for??
config_info.txt 
 

File Attachment:

File Name: Phil2.zip
File Size:6 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
16 May 2024 13:28 - 16 May 2024 13:32 #300739 by acourtjester
Replied by acourtjester on topic New set of problems
Here is a zip with all the files for what I am using.
 

File Attachment:

File Name: 41624test_...8.tar.gz
File Size:15 KB


 

File Attachment:

File Name: QTPlasmaCf...able.zip
File Size:19 KB

 
Attachments:
Last edit: 16 May 2024 13:32 by acourtjester.

Please Log in or Create an account to join the conversation.

More
16 May 2024 23:35 #300789 by phillc54
Replied by phillc54 on topic New set of problems
Thanks, the one I am looking for is 41624test_V2.10-005.033_24-05-15_08-30-08.tar.gz

I will check it out later today.

Please Log in or Create an account to join the conversation.

More
16 May 2024 23:59 - 17 May 2024 00:03 #300790 by acourtjester
Replied by acourtjester on topic New set of problems
 

File Attachment:

File Name: 41624test_...05-16.gz
File Size:15 KB


hope this is it    I think I miss understood the above reply,  was that info in the above reply I sent to you??
Attachments:
Last edit: 17 May 2024 00:03 by acourtjester.

Please Log in or Create an account to join the conversation.

More
17 May 2024 04:30 #300797 by phillc54
Replied by phillc54 on topic New set of problems
The reason that you are getting the  "invalid material number" warning is because you have  materials #1000000 and #1000001 in your materials file (41624test_material.cfg). They both need to be deleted.
Warning: Spoiler!


I cannot find an obvious (to me) reason for the THC issue that you are having.
It is probably worth trying a cut with the VAD Threshold set to 905 rather than the current 64%.
If that doesn't help then try a cut after checking the Auto Activate checkbox.
Attachments:
The following user(s) said Thank You: acourtjester

Please Log in or Create an account to join the conversation.

More
17 May 2024 13:10 #300826 by tommylight
Replied by tommylight on topic New set of problems
What is the THC delay set to?
Seems like being quite long so THC is not active till near the end where it activates and plunges.

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.287 seconds
Powered by Kunena Forum