Intel cpu on board motherboard suggestion

More
12 Sep 2015 17:09 - 12 Sep 2015 17:09 #62492 by racedirector
I have to do that, I have an old Open824 router that I should setup in the garage and remove the need for wireless. Still getting RT errors though, might have to rebuild again.
Last edit: 12 Sep 2015 17:09 by racedirector.

Please Log in or Create an account to join the conversation.

More
17 Sep 2015 06:15 #62662 by BigJohnT

All installed with the latest debian iso (2.7). bios tweaked to turn everything off that didn't need to be there and this is the result of the latency test. In this shot this stuff has been running for 8 hours after beating the machine up and going to bed. Best I have EVER had out of a PC for LinuxCNC


What did you turn off? I can't find anything to turn off...

JT

Please Log in or Create an account to join the conversation.

More
17 Sep 2015 16:56 #62681 by racedirector
Oh goodness, not sure now. Next time I reboot I'll taker a gander and see what I did.

One other thing, I moved up to 64 bit debian with 2.7-uspace and the latency jumped up to 29K. No idea why but still good nonetheless....

Please Log in or Create an account to join the conversation.

More
17 Sep 2015 19:38 #62688 by BigJohnT
I ran the latency test on mine last night and both are < 9000 this morning. Looks like a winner for sure. Downloading and installing upgrades.

JT

Please Log in or Create an account to join the conversation.

More
17 Sep 2015 19:50 #62690 by racedirector
Great little boards aren't they? Didn't think I could buy a new board with a PP port and was surprised when these popped up.

Please Log in or Create an account to join the conversation.

More
17 Sep 2015 20:07 - 17 Sep 2015 20:45 #62692 by BigJohnT
Looks like only the Rev. 2 has the parallel port.

Edit: Here is the list of what I got from NewEgg.
www.newegg.com/Product/Product.aspx?Item...28860&Tpk=13-128-860
www.newegg.com/Product/Product.aspx?Item...17545&Tpk=19-117-545
www.newegg.com/Product/Product.aspx?Item...31718&Tpk=20-231-718
www.newegg.com/Product/Product.aspx?Item...36339&Tpk=22-236-339

I was surprised at the speed that it runs at compared to some of my old junk computers.

JT
Last edit: 17 Sep 2015 20:45 by BigJohnT.
The following user(s) said Thank You: willysnowman

Please Log in or Create an account to join the conversation.

More
21 Sep 2015 04:46 #62824 by BigJohnT
I ran the latency test for the last 5 days while I was gone and it normally is 500 with some spikes up to 2500 after a while and the worst was 13300 sometime in the last few days.

JT

Please Log in or Create an account to join the conversation.

More
21 Sep 2015 05:03 #62825 by LearningLinuxCNC
John,

Does that MOBO have an LPT header on it? I can't tell from the picture. It is not mentioned in the specs. You were saying that Rev 2 has one but rev 1 does not?

I might have to try this for my next build. I was going to go J1900 but this sounds like it will be better.

Please Log in or Create an account to join the conversation.

More
21 Sep 2015 05:16 #62826 by BigJohnT
Yea, it appears that only the Rev.2 board has the parallel port, now a days I'd go 5i25 anyhow. It's just nice to have a reasonable fast computer with low latency. If you notice I got a 6Gb/sec harddrive so it is really faster than anything else I have.

JT

Please Log in or Create an account to join the conversation.

More
22 Sep 2015 15:39 #62849 by SrLange61
Here is a screenshot with the over-clock information.
It would be nice to put it in one of these.
www.mwave.com.au/product/corsair-carbide...e-case-black-ab55669



Attachments:
The following user(s) said Thank You: geoffs

Please Log in or Create an account to join the conversation.

Time to create page: 0.253 seconds
Powered by Kunena Forum