plasmac message error

More
16 Jan 2021 20:11 #195568 by tommylight
Replied by tommylight on topic plasmac message error
Sorry to burst your bubbles, but that is a very, very bad board design, the 300V plug is right next to the USB port and the rest of low voltage electronics, a single diode on the input, very ......... never mind.
Glad you got it working, but please do set some 70 Euro aside for a Mesa THCAD.
I have no affiliation with Mesa, they just make some very good electronics and i use them a lot, although a single THCAD costs me over 150 Euro to get it here due to customs and stuff.

Please Log in or Create an account to join the conversation.

More
16 Jan 2021 22:26 #195585 by phillc54
Replied by phillc54 on topic plasmac message error

I wanted to know if it is possible to make the torch not go up at the end of the gcode?

No, it is a normal part of the PlasmaC cut sequence.

Please Log in or Create an account to join the conversation.

More
17 Jan 2021 09:09 - 17 Jan 2021 09:11 #195640 by beauxnez
Replied by beauxnez on topic plasmac message error

Sorry to burst your bubbles, but that is a very, very bad board design, the 300V plug is right next to the USB port and the rest of low voltage electronics, a single diode on the input, very ......... never mind.
Glad you got it working, but please do set some 70 Euro aside for a Mesa THCAD.
I have no affiliation with Mesa, they just make some very good electronics and i use them a lot, although a single THCAD costs me over 150 Euro to get it here due to customs and stuff.


bad choice on my part, the future will tell me and I will give you a feedback
Last edit: 17 Jan 2021 09:11 by beauxnez.
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
17 Jan 2021 09:10 #195641 by beauxnez
Replied by beauxnez on topic plasmac message error

I wanted to know if it is possible to make the torch not go up at the end of the gcode?

No, it is a normal part of the PlasmaC cut sequence.


merci

Please Log in or Create an account to join the conversation.

More
09 Nov 2023 18:39 #284956 by beauxnez
Replied by beauxnez on topic plasmac message error
hello
 my plasmac no longer works the inputs on my DB25 card when I short circuit between the gnd and pins 11,12,10 nothing happens.
 I think it doesn't work. Is there a way to test them?
I can no longer find the user manual?

Please Log in or Create an account to join the conversation.

More
09 Nov 2023 22:21 #284982 by tommylight
Replied by tommylight on topic plasmac message error
Did you try to cut something without the clamp attached to material?
First check the cables and connectors, make sure they are plugged in properly.
Use "show hal configuration" from the machine menu, on the right side choose the "watch" tab, on the left expand "pins", paraport, then click on pins 10,11,12,13,15.
Short the inputs to GND, do the LED's on screen change color?

Please Log in or Create an account to join the conversation.

More
10 Nov 2023 04:56 - 10 Nov 2023 04:59 #284999 by beauxnez
Replied by beauxnez on topic plasmac message error
THANKS
no I cut with the pliers connected. 
when I go to show hal configuration, if I short circuit the gnd and pins 10,11,12,13 it works perfectly, the LED changes color..

my setting 
Attachments:
Last edit: 10 Nov 2023 04:59 by beauxnez.

Please Log in or Create an account to join the conversation.

More
10 Nov 2023 13:44 #285026 by tommylight
Replied by tommylight on topic plasmac message error
OK, that leaves us with a configuration error and with a question, why are you not switching to QtPlasmaC ?
Attach the zipped configuration folder so we can have a look.

Please Log in or Create an account to join the conversation.

More
11 Nov 2023 09:06 - 11 Nov 2023 09:08 #285081 by beauxnez
Replied by beauxnez on topic plasmac message error
on your advice I installed debian12 linuxcnc 2.9.1 qtplasmac works ,same problem

I installed debian12 linuxcnc 2.9.1 qtplasmac works same problem
if I put pin 10 connect to the gnd I have ok arc which lights up
if I put pin 13 connect to the gnd I have float swith which lights up
if I put pin 11,12 connect to the gnd, no light comes on on the qtplasmac interface
if I swap all the inputs between them, float switch and arc ok works but not up and down
Attachments:
Last edit: 11 Nov 2023 09:08 by beauxnez.

Please Log in or Create an account to join the conversation.

More
11 Nov 2023 09:17 #285085 by phillc54
Replied by phillc54 on topic plasmac message error
The up and down leds will only light if activated by the THC, they are connected directly to the component, not to the HAL pins. 

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.349 seconds
Powered by Kunena Forum