plasmac message error

More
21 Nov 2023 09:44 #286153 by rodw
Replied by rodw on topic plasmac message error

The THC adjustment is not linear, rather sawtooth, what do I need to adjust?
 

Thats Odd because height to voltage is a very linear relationship as this chart from 16000 readings shows
Ref; linuxcnc.org/docs/stable/html/plasma/pla...mer.html#_cnc_plasma

Please Log in or Create an account to join the conversation.

More
21 Nov 2023 23:25 #286205 by tommylight
Replied by tommylight on topic plasmac message error
Is the Z axis scaling set properly?
I would venture a guess at "not"

Please Log in or Create an account to join the conversation.

More
24 Nov 2023 06:03 - 24 Nov 2023 06:10 #286383 by beauxnez
Replied by beauxnez on topic plasmac message error
Sorry if I don't respond to everyone, I'll take note of your advice and I'll do some tests during the day (I'm off today)
Last edit: 24 Nov 2023 06:10 by beauxnez.

Please Log in or Create an account to join the conversation.

More
24 Nov 2023 06:16 - 24 Nov 2023 06:50 #286384 by beauxnez
Replied by beauxnez on topic plasmac message error
"Is the Z axis scaling set properly?
I would venture a guess at "not" "


if it is this section5.6. Initial Setup   no I did not
 
Last edit: 24 Nov 2023 06:50 by beauxnez.

Please Log in or Create an account to join the conversation.

More
24 Nov 2023 06:19 - 24 Nov 2023 06:50 #286385 by beauxnez
Replied by beauxnez on topic plasmac message error
"Thats Odd because height to voltage is a very linear relationship as this chart from 16000 readings shows
Ref;  linuxcnc.org/docs/stable/html/plasma/pla...mer.html#_cnc_plasma"

Je veux dire que lors de la découpe la distance entre la tôle et la torche est de 1 mm à 3 mm
Last edit: 24 Nov 2023 06:50 by beauxnez.

Please Log in or Create an account to join the conversation.

More
03 Dec 2023 14:37 - 03 Dec 2023 19:24 #287096 by beauxnez
Replied by beauxnez on topic plasmac message error
Good morning,
I've done several tests and it doesn't change anything.
setp plasmac.arc-lost-delay 0.4

I took the arc ok on the thc, on the plasma I also have an arc output ok and a reed sensor same result
the only configuration that changes in the custom.hal is:
step db arc- ok délai 10
the more I increase the delay, the longer I can cut
this could come from latency? because I re-tested I am at 55000
my new pc is a 7th generation core i5 with 8 gigabytes of ram
Last edit: 03 Dec 2023 19:24 by beauxnez.

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.097 seconds
Powered by Kunena Forum