Please help me for uptate axis 2.5.4 to Gmoccapy

More
03 Nov 2017 08:37 - 03 Nov 2017 08:39 #101216 by Weiler810T
Weiler810T replied the topic: Please help me for uptate axis 2.5.4 to Gmoccapy
Ok, next step, Spindel is working :) but Spindeldrehzahlfeld not working



Attachments:
Last Edit: 03 Nov 2017 08:39 by Weiler810T.
More
03 Nov 2017 09:29 #101234 by newbynobi
newbynobi replied the topic: Please help me for uptate axis 2.5.4 to Gmoccapy
OK, my mistake, I took the wrong signal names.
Please find attached a reworked postgui file.

See also the comments in that file.

Norbert
Attachments:
The following user(s) said Thank You: Weiler810T
More
10 Nov 2017 15:47 #101610 by Weiler810T
Weiler810T replied the topic: Please help me for uptate axis 2.5.4 to Gmoccapy
New Errors :blink:
What is that ?
Debug file information:
.

(gmoccapy:4954): GdkGLExt-WARNING **: Window system doesn't support OpenGL.
Traceback (most recent call last):
File "/usr/bin/gmoccapy", line 35, in <module>
import gladevcp.makepins # needed for the dialog"s calculator widget
File "/usr/lib/pymodules/python2.7/gladevcp/__init__.py", line 1, in <module>
from hal_pythonplugin import *
File "/usr/lib/pymodules/python2.7/gladevcp/hal_pythonplugin.py", line 27, in <module>
from hal_gremlin import HAL_Gremlin
File "/usr/lib/pymodules/python2.7/gladevcp/hal_gremlin.py", line 32, in <module>
import gremlin
File "/usr/lib/pymodules/python2.7/gremlin.py", line 40, in <module>
import gtk.gtkgl.widget
File "/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/gtkgl/__init__.py", line 21, in <module>
from _gtkgl import *
RuntimeError: OpenGL is not supported
4862
PID TTY STAT TIME COMMAND
4951
PID TTY STAT TIME COMMAND
Stopping realtime threads
Unloading hal components
More
10 Nov 2017 22:06 - 10 Nov 2017 22:16 #101632 by newbynobi
newbynobi replied the topic: Please help me for uptate axis 2.5.4 to Gmoccapy
What have you done?
It did work during our teamviewer session!

Now it looks like your system is missing a GL dependencie.
Have you installed python-gtkglext1?

Norbert
Last Edit: 10 Nov 2017 22:16 by newbynobi.
More
11 Nov 2017 12:57 #101654 by Weiler810T
Weiler810T replied the topic: Please help me for uptate axis 2.5.4 to Gmoccapy
Okay, läuft wieder, mußte komplett neu installieren :whistle:

Grüße Siggi
More
11 Nov 2017 14:33 - 11 Nov 2017 14:34 #101657 by newbynobi
newbynobi replied the topic: Please help me for uptate axis 2.5.4 to Gmoccapy
Hallo Siggi,

glad you got it working again, but I am still asking:

What have you done, it is not normal that you did have to reinstall!
Please do not make the same error again ;)

Norbert
Last Edit: 11 Nov 2017 14:34 by newbynobi. Reason: typo
More
19 Nov 2017 09:39 - 19 Nov 2017 16:17 #101996 by Weiler810T
Weiler810T replied the topic: Please help me for uptate axis 2.5.4 to Gmoccapy
Hallo Norbert

Spindeldrehzahlproblem solved :) , added in Spindelumrichter Spannungsoffset=-0,02



Attachments:
Last Edit: 19 Nov 2017 16:17 by Weiler810T.
Moderators: newbynobi
Time to create page: 0.298 seconds
Powered by Kunena Forum