Low budget plasma setup, what do I need?

More
26 Apr 2019 16:14 #131983 by andypugh
Also, doesn't Mesaflash need to know the parallel port base address?

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 16:19 #131986 by tecno
Well in BIOS it is set to EPP = that is a nobrainer.
If 2 separate PC's are set to EPP show same error I read this as 7i90 is not working.

So I am really going to trash the 7i90 = too much problems.

Have to bite the bullet and arrange some cash so buy ETH based board as discussed earlier.

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 16:21 #131987 by tecno

andypugh wrote: Also, doesn't Mesaflash need to know the parallel port base address?


Not clear but PCW does not have this in his syntax. Have tried --epp --addr 0x0378 but get error on addr.

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 16:29 #131989 by Todd Zuercher
The syntax for the command is in the 7i90 manual pg.19
www.mesanet.com/pdf/parallel/7i90hdman.pdf
one example there
mesaflash --device 7I90 --port 0x378 --verify FPGAFILE.BIT

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 16:32 #131992 by pl7i92
i will make a YT video to show you how easy it is to get seting to the 7i92
low cost high efficent Mesa

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 16:34 - 26 Apr 2019 16:36 #131993 by tecno
This is weird. Did take my laptop off from docking-station and mounted back and restarted and now I have connection via mesaflash to my 7i90.

Todd, your syntax do I have to know what bit file is flashed?

/edit
port = NO
addr = Yes
Verify = need to know what file
Last edit: 26 Apr 2019 16:36 by tecno. Reason: added text

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 16:41 #131996 by tecno
This is what I have now in the 7i90

File Attachment:

File Name: 7i90.txt
File Size:7 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 17:07 #132001 by andypugh

tecno wrote:

andypugh wrote: Also, doesn't Mesaflash need to know the parallel port base address?


Not clear but PCW does not have this in his syntax. Have tried --epp --addr 0x0378 but get error on addr.


You appear to need (for example) --addr=0xe010 if the card is not on the 0x378 address

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 17:29 #132004 by tecno

File Attachment:

File Name: 7i90plasma.txt
File Size:7 KB


Now I have reflashed the board, so what pin numbers goes to X/Y/Z steppers? and where connect THCAD300?
Attachments:

Please Log in or Create an account to join the conversation.

More
26 Apr 2019 17:38 #132005 by andypugh
You seem to have flashed with a firmware that has no steppers.

What firmwares do you have available? You need one with both "SV" (for servo, to get an encoder for the TGCAD) and "ST" (for Stepper) in the name.

Please Log in or Create an account to join the conversation.

Time to create page: 0.093 seconds
Powered by Kunena Forum