Z axis probe height init

More
26 May 2020 01:34 #168926 by tommylight
Replied by tommylight on topic Z axis probe height init
Since you have Debian 7 there, can you please try
sudo apt update
Getting complaints from users that it does not work without "apt-get", i did use it on Stretch and two iterations of Buster and it works.
Thank you.
The following user(s) said Thank You: jay1st

Please Log in or Create an account to join the conversation.

More
26 May 2020 01:39 #168927 by phillc54
Replied by phillc54 on topic Z axis probe height init
The same here I could use apt-get but not apt.

Synaptic reports apt as being installed (version 0.9.7.9) but does requires apt-get as the command.
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
26 May 2020 06:18 #168939 by jay1st
Replied by jay1st on topic Z axis probe height init
BTW i'm on Mint, and it's AFAIK the only strange thing going on.
This evening i'll stop at the shed and zip the config.

Maybe i have some wrong parameters somewhere

Please Log in or Create an account to join the conversation.

More
26 May 2020 15:27 #168989 by jay1st
Replied by jay1st on topic Z axis probe height init
here is my machine folder zipped
Attachments:

Please Log in or Create an account to join the conversation.

More
26 May 2020 20:40 #169004 by sevaz
Replied by sevaz on topic Z axis probe height init
I run 2.9 on debian 7 machine.

Please Log in or Create an account to join the conversation.

More
26 May 2020 21:07 - 26 May 2020 21:07 #169007 by sevaz
Replied by sevaz on topic Z axis probe height init
Maybe I am doing something wrong. So I recorded a little video just to show you what Im talking about. This is default sim config without any changes. It's debian 7 (wheezy), default install, Linuxcnc from buildbot(ver 2.9.0 just updated 26.05.2020)

Last edit: 26 May 2020 21:07 by sevaz.

Please Log in or Create an account to join the conversation.

More
26 May 2020 23:09 - 26 May 2020 23:16 #169013 by phillc54
Replied by phillc54 on topic Z axis probe height init

So I recorded a little video just to show you what Im talking about

The video won't play for me.
It does if I go to you tube.

You need to press the Ohmic or Float button on every probe down, not just the first one.

If you run Buildbot and used a sim config then they won't update properly because the LinuxCNC config picker copies complete files, it don't copy the links. So you will need to open a terminal then run:
python /usr/share/doc/linuxcnc/examples/sample-configs/by_machine/plasmac/configurator.py
then select Upgrade and find the ini file of the sim you want to upgrade then it should be right.

linuxcnc.org/docs/2.8/html/plasma/plasma...inuxcnc_installation
Last edit: 26 May 2020 23:16 by phillc54.

Please Log in or Create an account to join the conversation.

More
26 May 2020 23:13 #169016 by tommylight
Replied by tommylight on topic Z axis probe height init
Does it say to watch on youtube and offer the link?
It does exactly that here.

Please Log in or Create an account to join the conversation.

More
26 May 2020 23:17 #169017 by phillc54
Replied by phillc54 on topic Z axis probe height init

Does it say to watch on youtube and offer the link?
It does exactly that here.

We must have done that at the same time Tom. :)
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
26 May 2020 23:56 #169023 by tommylight
Replied by tommylight on topic Z axis probe height init

Does it say to watch on youtube and offer the link?
It does exactly that here.

We must have done that at the same time Tom. :)

Yup, yup ! :)

Please Log in or Create an account to join the conversation.

Moderators: phillc54
Time to create page: 0.180 seconds
Powered by Kunena Forum