Please help with plasmac configuration

More
25 Apr 2020 03:48 #165482 by pkasy
thank you.

Does the Z move down when going in - on screen and up when going + ?

yes.
-25mm Ohmic Offset
it is just a screen from the last attempt. now and always 0.0

Do you understand what the error messages you posted mean?

no.

The Z axis reached the bottom limit before the workpiece was detected.

no Sir. I have a DRO screen and I see it above 15 mm at minimum. not reached the limit!
so I do not understand.

and every time them I unpause axis it goes down. always down and stopped by follow error.

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 03:55 #165483 by phillc54
Can you try in order:
"Home" the Z axis using the "Machine" ~ "Homing" menu
Jog Z down until it stops
"Touchoff" the Z axis with the "Touchoff" button, use a 0.0 offset with the P0 Current coordinate
"Home" the Z axis again as above
Put some material on your table
Try a "Probe Test"

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 04:04 #165484 by pkasy
can.
max 0/ min -215 or max 215/ min 0 ?

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 04:06 #165485 by phillc54
It should work either way so long as your home and home offset fit wthin those numbers.

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 04:30 #165488 by pkasy
Probe Height is 50, Omnic Probe Offset is 0, Safe Height is 100.

Can you try in order:
"Home" the Z axis using the "Machine" ~ "Homing" menu
Jog Z down until it stops
"Touchoff" the Z axis with the "Touchoff" button, use a 0.0 offset with the P0 Current coordinate
"Home" the Z axis again as above
Put some material on your table

all done

Try a "Probe Test"

It goes down and hits ohmic probe at 4.80 and says "ohmic probe detected while moving to probe height."

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 04:32 #165489 by pkasy
It is LINUXCNC - 2.8.0-pre1-5814-gb3fa297 now.
Switch to latest 2.9?

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 04:35 #165490 by phillc54
One thing I forgot, when you jog Z down all the way how far did the torch go below the top of the slats?

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 04:42 #165491 by pkasy
the torch dropped about 1 mm below the table.

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 04:48 - 25 Apr 2020 05:10 #165493 by phillc54
This is strange...

What is Zmax Zmin Zhome Zhome-offset and what is the thickness of material.

How far above the slats is the torch when you start the probe test?

I will set up same here and test. I am out now so probably won't get back to you till tomorrow.
Last edit: 25 Apr 2020 05:10 by phillc54. Reason: More questions

Please Log in or Create an account to join the conversation.

More
25 Apr 2020 05:26 #165494 by pkasy
as I understand it, when I start a program, it first goes to the probe height with the setup speed. then it drops to contact with the probe speed. right?
so, it remains to find out where exactly it goes to the height of the probe, if the height of the probe is set to 50 mm. and it goes lower with the setup speed and touched the sheet and the ohmic sensor worked and this was unexpected for the program and it stopped showing an error message.
where did it go?

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.105 seconds
Powered by Kunena Forum