For PhillC regarding PlasmaC and Z axis stuff

More
27 Apr 2020 07:59 #165763 by phillc54
Clive,

Yes, I was thinking the exact same thing while I was doing this.

Please Log in or Create an account to join the conversation.

More
27 Apr 2020 08:25 #165764 by tommylight

Clive,

Yes, I was thinking the exact same thing while I was doing this.

Me too while i was doing something else, like drilling and chamfering and tapping a lot of holes! :)
That emplanes a lot. Thank you for your persistence Phill.
Later i will have another go at it as i will be also tuning the dual Y axis and setting up the homing and squaring.
The following user(s) said Thank You: phillc54

Please Log in or Create an account to join the conversation.

More
28 Apr 2020 08:51 #165927 by phillc54
It is still probing away happily. No errors yet...

Please Log in or Create an account to join the conversation.

More
28 Apr 2020 09:01 #165932 by tommylight
Sorry could not get to it yesterday, i was busy surfing that gantry ! :)

Please Log in or Create an account to join the conversation.

More
28 Apr 2020 09:06 #165934 by phillc54
No worries Tom, the machine is looking good but you need to improve your footwork a bit. ;)

Please Log in or Create an account to join the conversation.

More
28 Apr 2020 10:12 #165941 by tommylight

No worries Tom, the machine is looking good but you need to improve your footwork a bit. ;)

You mean a lot ! :) Been over 30 years since i was on a skateboard or ice skates, never surfed, no sea, and the ones accessible are calm, Adriatic sea.

Please Log in or Create an account to join the conversation.

More
28 Apr 2020 11:56 #165964 by tommylight
Found out the issue i mentioned on the original post where after tripping the probe machine will not move at all, it has to do with joints so without going into joint mode and homing again it will not move any of the axis.
Conditions: machine has reached one of the limits, errors out and shows that the limit is reached, also says fix limits and restart, but no restart is required, just change to joint mode and home again, as it is also shown in the error on the bottom right on screen.
Still can not reproduce an error with an error code i got twice, more testing.

Please Log in or Create an account to join the conversation.

More
28 Apr 2020 12:09 #165968 by phillc54
Hmm, I don't understand how that could happen. If the probe trips then it shouldn't reach the limit.
If you can do it consistently could you describe the sequence of events that cause it. Is this with the same settings, hal file and ini file you posted earlier.

Please Log in or Create an account to join the conversation.

More
28 Apr 2020 12:34 #165973 by tommylight
That might be due to high velocity, so it reaches the limit before it can trip the error.

Please Log in or Create an account to join the conversation.

More
28 Apr 2020 12:36 #165974 by phillc54
Is it the bottom limit, I forgot to ask before.

Please Log in or Create an account to join the conversation.

Moderators: phillc54
Time to create page: 0.083 seconds
Powered by Kunena Forum