Complete HOW-TO Linux Mint 18.1 32/64 RTAI or PREEMPT with RIP install or deb

More
12 Apr 2018 04:03 #108868 by InMyDarkestHour
If you are having trouble in ubuntu 16.04 finding packages it is best to use aptitude and do a search

tcl8.6-dev & tk8.6-dev are listed & current for ubuntu 16.04

You can use this page to search for packages

packages.ubuntu.com/

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 04:08 #108869 by InMyDarkestHour
ftp://ftp.kernel.org has changed to www.kernel.org

The linux kernel sources have been moved from ftp servers to http servers. It happened a few months ago and probably slipped the notice of many useres.

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 14:30 #108878 by cncnoob1979
Yes this was covered a few pages back. However I am not able to edit the main postings any longer.

Since the latest forum upgrade you can not edit any prior replies/entries you created if there is a response/reply to thread you created.

Hence I can no longer make updates to my 4 postings in the.begining of this thread. Maybe someone / mod can help me with that?

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 14:41 #108880 by andypugh
Post a list of corrections (either here or in an email) and I will make the changes

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 14:47 #108882 by andypugh

dbanks wrote: My entering of the long code at post 4


I am confused now.

What method of installing are you trying to use? In another email you seem to be patching a kernel. Here you seem to be doing something else.

As far as I know you are using Ubuntu 16.04 (Xenial Xerus) so I am not sure which options will work.

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 20:43 #108897 by dbanks
I gave up on that. Impending timelines and making no progress spurred a change in direction.

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 20:47 #108898 by dbanks
Might not be searching right but I was unable to locate any 4.8x anything. I'm not doing 16.04 anymore, I'm trying Mint instead, as there looks to be a ton more documentation.

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 20:50 - 12 Apr 2018 20:53 #108899 by dbanks
That worked. It's downloading. I mistyped it a few times haha.
Last edit: 12 Apr 2018 20:53 by dbanks.

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 20:59 - 12 Apr 2018 21:09 #108902 by dbanks
Typing Make Xconfig gave me fatal error sys/types.h: no such file or directory. Did I do something wrong in a step prior to this for this to happen? I tried using Make menuconfig with the same result.
Last edit: 12 Apr 2018 21:09 by dbanks.

Please Log in or Create an account to join the conversation.

More
12 Apr 2018 21:36 #108905 by InMyDarkestHour

dbanks wrote: Might not be searching right but I was unable to locate any 4.8x anything. I'm not doing 16.04 anymore, I'm trying Mint instead, as there looks to be a ton more documentation.


Mint is based on Ubuntu 16.04

If you look at your apt sources you will see references to ubuntu

Please Log in or Create an account to join the conversation.

Time to create page: 0.115 seconds
Powered by Kunena Forum