7i96 Configuration Tool

More
13 Sep 2019 11:31 #145050 by BigJohnT
Replied by BigJohnT on topic 7i96 Configuration Tool
I just discovered that Debian 10 which uses pip3 v18 changes the install so it no longer works. Debian 9 which uses pip3 v9 works fine. It might take me a while to figure this out.

JT
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
19 Oct 2019 15:11 - 19 Oct 2019 15:19 #148334 by jools
Replied by jools on topic 7i96 Configuration Tool
Hi.
This tool looks great!
I'm trying to install it but have a question about the .xsessionrc bit
I've rebooted but just want to know what should be included in the file I have just created and in what format. Should I create a text document with this in it and call that .xsessionrc?
if [ -d $HOME/.local/bin ]; then
export PATH="$HOME/.local/bin:$PATH"
fi
cheers

Jools


No need I uninstalled and reinstalled and it seems to work fine.

Thanks for the software!
Last edit: 19 Oct 2019 15:19 by jools.

Please Log in or Create an account to join the conversation.

More
09 Nov 2019 03:53 #149960 by Leon82
Replied by Leon82 on topic 7i96 Configuration Tool
I bough a 7i96 card and downloaded the config tool. I haven't gotten the card yet but I played around with the tool a little...

I have 2 para port configs, the one I use and a "test" one to play with and transfer settings to the one I use.

It reads the test one, but gives an error for the one I actually use. Saying some thing about "help". Ill try to screen shot it tomorrow. I'm using stretch and 2.8

Please Log in or Create an account to join the conversation.

More
12 Nov 2019 19:39 #150242 by Saily2
Replied by Saily2 on topic 7i96 Configuration Tool
Which combo with a thc10... 7i96 or 7i76e ? I'm running 320 gecko servo drives.

Please Log in or Create an account to join the conversation.

More
14 Nov 2019 23:23 #150394 by Leon82
Replied by Leon82 on topic 7i96 Configuration Tool
In my ini file I have ignore limits =yes

I get an error saying yes is undefined.

Should I change yes to a 1?

Please Log in or Create an account to join the conversation.

More
14 Nov 2019 23:35 #150395 by andypugh
Replied by andypugh on topic 7i96 Configuration Tool
Try YES and also maybe adding a space after the = ?
The following user(s) said Thank You: Leon82

Please Log in or Create an account to join the conversation.

More
14 Nov 2019 23:47 #150396 by Leon82
Replied by Leon82 on topic 7i96 Configuration Tool

andypugh wrote: Try YES and also maybe adding a space after the = ?


I typed it on my phone, but there is a space and yes is all capital
Attachments:

Please Log in or Create an account to join the conversation.

More
14 Nov 2019 23:48 #150397 by tommylight
Replied by tommylight on topic 7i96 Configuration Tool
1
The following user(s) said Thank You: Leon82

Please Log in or Create an account to join the conversation.

More
14 Nov 2019 23:54 #150398 by Leon82
Replied by Leon82 on topic 7i96 Configuration Tool

tommylight wrote: 1


That worked.

I restarted my machine just to double check they gave me an error that the joint was on the limit switch but it seemed to home fine. Worst case I can change it to yes after after I switch everything over

Please Log in or Create an account to join the conversation.

More
15 Nov 2019 00:07 #150399 by andypugh
Replied by andypugh on topic 7i96 Configuration Tool

tommylight wrote: 1


Interesting, as the docs say "YES"

linuxcnc.org/docs/2.8/html/config/ini-co...t__lt_num_gt_section
The following user(s) said Thank You: Leon82

Please Log in or Create an account to join the conversation.

Moderators: PCWjmelson
Time to create page: 0.198 seconds
Powered by Kunena Forum