Center Spot Sheetcam Post

More
12 Sep 2019 02:09 #144870 by phillc54
Replied by phillc54 on topic Center Spot Sheetcam Post
You may need to run the Configurator in upgrade mode.

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 02:11 #144873 by thefabricator03
Same thing after running configurator,



Attachments:

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 02:12 #144874 by thefabricator03
Please see attach g-code file when you get time.
Attachments:

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 02:29 #144879 by phillc54
Replied by phillc54 on topic Center Spot Sheetcam Post
Should be a SPINDLES = 3 in your .ini file I think in [TRAJ] section
The following user(s) said Thank You: thefabricator03

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 03:00 - 12 Sep 2019 03:18 #144883 by phillc54
Replied by phillc54 on topic Center Spot Sheetcam Post
That GCode does 4 centre spots in a straight line that crosses the centre then cuts the inside of a donut then the outside of a donut.

If that is what it is supposed to be then it works in my sim.

Last edit: 12 Sep 2019 03:18 by phillc54.

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 03:51 #144890 by thefabricator03
Changes the spindles to 3 and now it kinda works,

Now I think its a plasma cutter related issue but I am not 100% sure how we will resolve it.

I ran the part out and it only spots two of the four holes. Now PlasmaC is trying to spot the other two holes but the plasma cutter is not reacting quick enough. Maybe we need a delay of some sort,

Attachments:

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 03:57 #144892 by phillc54
Replied by phillc54 on topic Center Spot Sheetcam Post
One thing I noticed, shouldn't the cut direction be opposite.

The only delay is the Torch On Time but by the look of the holes it is on too long.

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 04:01 #144893 by thefabricator03
I find it interesting that I did not have this issue with my CandCNC setup but I cant quite figure out the difference

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 04:04 #144895 by thefabricator03

One thing I noticed, shouldn't the cut direction be opposite.

The only delay is the Torch On Time but by the look of the holes it is on too long.


I dont know about the cut direction, I have not selected reverse cut in sheetcam, and yeah I had the delay set for longer than needed for the first test.

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 04:07 #144896 by thefabricator03
When PlasmaC is trying to turn on the torch, Its like the torch does not respond. I tried to turn down the motion speed to give the torch more time to respond but that did not help.

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.200 seconds
Powered by Kunena Forum