New Project with Mesa 7I96 and THCAD-05

More
26 May 2021 21:08 #210394 by rodw
If a switch/short at the control box end works but it does not work when a cable is connected to a relay on the end of a cable, it seems like its a shield/grounding issue or a faulty cable.
Have you buzzed out the cable to check for shorts?
Is it a shielded cable? If so where is it connected to at each end? If its connected to frame ground or the THCAD at the control box end, remove those connections and see if it stops flickering.

Do you have an RFI filter on the mains inlet. That was the biggest fix for noise I did.
The following user(s) said Thank You: TexasCNC

Please Log in or Create an account to join the conversation.

More
26 May 2021 21:48 #210396 by TexasCNC
Well I finally figure it out and i knows it was going to something simple and it was something I didn’t have to do on my other table and it was to GROUND the ground side of my 24v power supply to my table frame and the flickering stopped. So I did a simple job and it worked. Now I need to figure out the post processor for this plasmac version I am using.
The following user(s) said Thank You: rodw

Please Log in or Create an account to join the conversation.

More
27 May 2021 00:06 #210408 by tommylight
@TexasCNC
Are you Albanian by any chance ?

Please Log in or Create an account to join the conversation.

More
27 May 2021 00:33 #210410 by TexasCNC
No sir from United States, Texas

Please Log in or Create an account to join the conversation.

More
27 May 2021 00:36 #210411 by TexasCNC
Can somebody post the working sheetcam post processor file the ones I see on the other threads are for other programs and don’t see any for sheetcam

Please Log in or Create an account to join the conversation.

More
27 May 2021 05:46 #210424 by Clive S

Can somebody post the working sheetcam post processor file the ones I see on the other threads are for other programs and don’t see any for sheetcam


The latest win version of SHEETCAM has the PP built in
The following user(s) said Thank You: rodw

Please Log in or Create an account to join the conversation.

More
27 May 2021 08:08 #210430 by rodw

Well I finally figure it out and i knows it was going to something simple and it was something I didn’t have to do on my other table and it was to GROUND the ground side of my 24v power supply to my table frame and the flickering stopped.


Was that on the AC side or DC side?

Please Log in or Create an account to join the conversation.

More
27 May 2021 12:32 #210439 by TexasCNC

Well I finally figure it out and i knows it was going to something simple and it was something I didn’t have to do on my other table and it was to GROUND the ground side of my 24v power supply to my table frame and the flickering stopped.


Was that on the AC side or DC side?


DC side I have a + bus bar and a - bus bar off of my 24v power supply I grounded the - bus bar to table frame and that stopped the flickering. I knew it was grounding issue just thought it was coming off the plasma.

Please Log in or Create an account to join the conversation.

More
27 May 2021 12:33 #210440 by TexasCNC

Can somebody post the working sheetcam post processor file the ones I see on the other threads are for other programs and don’t see any for sheetcam


The latest win version of SHEETCAM has the PP built in


So the one already in sheetcam program should work with plasmaC?

Please Log in or Create an account to join the conversation.

More
27 May 2021 17:15 #210453 by Clive S

Can somebody post the working sheetcam post processor file the ones I see on the other threads are for other programs and don’t see any for sheetcam


The latest win version of SHEETCAM has the PP built in


So the one already in sheetcam program should work with plasmaC?


Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.121 seconds
Powered by Kunena Forum