Maho MH500 W4 Retrofit, möglichst PlugandPlay?

More
25 Feb 2022 17:31 #235804 by Martin87
ok,ich habe heute einfach mal die +/- 10 Volt angeschlossen aber da tut sich nichts,
jetzt weiß ich nicht,wie ich das überbrücken kann,
um einfach mal zu testen ob die Motoren funktionieren,
da die alte Steuerung abgeschlossen ist,wird der Motorregler auch auf Not aus Stellung sein,schätzte ich jetzt,u. das sind wahrscheinlich die realese x u. pulse x?

Please Log in or Create an account to join the conversation.

More
25 Feb 2022 17:38 #235806 by Martin87
Ah ok,12 Volt habe ich vom Maho Schaltplan gelesen für die 432 Steuerung
Attachments:

Please Log in or Create an account to join the conversation.

More
25 Feb 2022 17:48 #235808 by Martin87

Wofür sind denn die 12 Volt?

Pulse Release ist die allgemeine Freigabe des Leistungsteils,

Controller Releas gibt den Geschwindikeitsregler frei

alles klar,Danke das ist schon mal gut zu wissen.
funktioniert das auch wenn ich die 2 Kabel abklemmer,oder wird die Freigabe über eine Spannung bzw. Masse geregelt?
lg.
 

Please Log in or Create an account to join the conversation.

More
25 Feb 2022 17:57 #235809 by Martin87

Dein Encoder is nicht durch der  7i77 mit 5V bestromt. Hast du sichergestellt das der Signal 0V und dein 5V PSU Gnd gleich sind? Sonst, start einmal Mesa und schau ws der ENC0 count macht, wie du der Acshe bewegst.

Da du kein Quadrature SIgnalle hast, hast du dieser ENC auf Single ended gejumpered?

Ich werde das morgen  ausprobieren,Danke für die Info
lg.
 

Please Log in or Create an account to join the conversation.

More
25 Feb 2022 18:27 #235811 by db1981
zur Freigabe,

muss eine spannung 24V zu 0V (am Indramat) anliegen. Und wenn ich mich richtig erinnere erst puls und dann controller.

Habt ihr da jetzt irgendwo 12V auf Exe oder Maßstäbe gegeben? Das haben die dann nämlich nicht vertragen .......

Please Log in or Create an account to join the conversation.

More
25 Feb 2022 19:20 #235817 by Martin87
ok,alles,klar super
Aber auf dem Maho PLan steht auch 12 Volt , mit dem Ls 403 Glasmaßstab den ich auch habe?
 
Attachments:

Please Log in or Create an account to join the conversation.

More
25 Feb 2022 20:35 #235822 by db1981
Achso, das ist keine normal Exe sondern die Karte aus der 3000er Phillips.
Dann wird die wohl 12V brauchen, da bin ich nicht im Thema.
602er Exe wäre gegrillt worden....

Please Log in or Create an account to join the conversation.

More
26 Feb 2022 16:36 #235852 by Martin87
Wir haben es heute wieder versucht,aber wir bekommen kein Signal vom Glasmaßstab in die Steuerung
Attachments:

Please Log in or Create an account to join the conversation.

More
26 Feb 2022 16:42 #235853 by Martin87
Es gehen ja nur 3 Signale in die Steuerung u. halt 5v ,12v, Ov, u. den Brückenstecker den man tauscht,das wäre ja nicht so viel.

Please Log in or Create an account to join the conversation.

More
26 Feb 2022 19:02 #235858 by db1981
dann hilft wahrscheinlich nur noch strukturierte Fehlersuche.

Versorgungsspannungen ok?
Kommen die 5v (Ausgangsseitig) zur Versorgung vom Maßstab aus der Exe wieder raus?

Wenn Oszi vorhanden ist:
-Stromsignale(11uA) vom Maßstab zur Exe messen, muss ne art Sinus kommen.
-Messen ob die exe spielt -> Rechteck am Ausgang
-Messen ob das Rechtecksignal auch auf der Mesa Karte ankommt.

Please Log in or Create an account to join the conversation.

Moderators: HansU
Time to create page: 0.850 seconds
Powered by Kunena Forum