Maho MH500 W4 Retrofit, möglichst PlugandPlay?

More
02 Mar 2022 09:08 #236161 by Martin87
Ok,Danke,werde ich machen,jetzt habe ich den Glasmaßstab mal ausgebaut,damit ich Ordendlich arbeiten kann,die Mesa 7i77D die ich habe,da werden die Servos +-10 Volt angesteuert,jetzt ist die frage von wo nimmt die Karte die Spannung her,bei Field Power wird ja die Spannung angeschlossen für die Ausgänge,das wird bei mir wahrscheinlich,Sinking,auf Masse geschalten,dafür bräuchte ich dann eine separate Spannungsversorgung?
lg.

Please Log in or Create an account to join the conversation.

More
07 Mar 2022 19:31 - 07 Mar 2022 19:32 #236593 by RotarySMP
Der 3 Achsen EXE Karte das Maho in der Phillips eingebaut hat, benötige beide 5V und 12V Versorgungspannung pro Kanal. Die 602 Exe's brauchen lediglich 5V.
Mark
Last edit: 07 Mar 2022 19:32 by RotarySMP.

Please Log in or Create an account to join the conversation.

More
21 Apr 2022 17:54 #240804 by Martin87
Ich habe es jetzt hin bekommen,die EXE Karte hatte eine andere Kabel Belegung obwohl beide aus einer Phillips 432 stammen,mit einer hat der E-Plan zusammengepasst.
Danach habe ich die Servos für die Achsen angschlossen,aber die machen
irgendwie noch komische Geräusche wie wenns nicht richtig rund laufen,
müsste man da an der Steuerung noch etwas einstellen?
lg.martin

Please Log in or Create an account to join the conversation.

More
21 Apr 2022 22:33 #240830 by db1981
wenn das so ein schönes lautes beruhigendes 25 / 50 hz Brummen ist. Dann ist das normal, das ist ja noch eine Thyristor Brücke da kannst du jede Halbwelle hören......

wenn sich das geräusch aber deutlich ändert und der Motor hin und her zuckt, solltest du zu erst mal nach dem DC Offset schauen.
The following user(s) said Thank You: RotarySMP

Please Log in or Create an account to join the conversation.

More
22 Apr 2022 13:01 #240884 by RotarySMP
Meine Schaltpläne haben eine EXE Kabel belegen der night zum Machine passt, so es überrascht nicht das es bei dir auch so war.

Meine macht auch so eine Brummen. Danke für der Erklärung.
lg, Mark

Please Log in or Create an account to join the conversation.

More
26 Apr 2022 17:52 #241315 by Martin87
Ah ok,bei der EXE hat es nicht funktioniert die sieht ein wenig anders aus,ist von einer 500W Maho falls jemand das selbe Problem hat.
Bei der Maho 600E hat es tadelos funktioniert.
Ich wollte fragen was man tun kann damit die Maschine unter Strom läuft,normalerweise drückt man ja Taste+Clean bei der Philips 432,
könnte man das irgendwie überbrücken?
lg.
Attachments:

Please Log in or Create an account to join the conversation.

More
27 Apr 2022 16:37 #241383 by Martin87
Hallo,
weiß wär zufällig wie man das 18-Gängige Getriebe ansteuert für die Spindel,ich habe schon mal eine Beschreibung von der Relaiplatte
lg.

Please Log in or Create an account to join the conversation.

More
27 Apr 2022 16:53 #241385 by Martin87
Das wäre die Relaiplatine
Attachments:

Please Log in or Create an account to join the conversation.

More
03 May 2022 09:48 #241902 by RotarySMP
Ich habe alle mein Wissen über diseser Getriebe in der GitHub Wiki für der COMP niedergeschrieben.
github.com/jin-eld/mh400e-linuxcnc/wiki

Mark

Please Log in or Create an account to join the conversation.

More
03 May 2022 16:46 #241933 by Martin87
Hallo Mark,
super Danke,da wirds zum tüfteln :-)
lg.

Please Log in or Create an account to join the conversation.

Moderators: HansU
Time to create page: 0.861 seconds
Powered by Kunena Forum